RACW Wanna Learn more….. about Networking, Gaming Etc

15Mar/110

Merancang Jaringan VLAN di Cisco Packet Tracer

Skema jaringan vlan di packet tracer

Nah Skema jaringan di atas digunakan untuk implemantasi contoh kasus dimana tiap lantai ada komputer dengan departemen yang sama. Kita hubungkan komputer-komputer itu dangan VLAN. Nah disini saya setting vlan2 untuk keuangan,vlan3 untuk produksi dan vlan4 untuk training.

masing-masing ip VLAN pada router yang dipakai sebagai gateway di tiap komputer departemen masing-masing yaitu  :

vlan2 192.168.2.200 subnet 255.255.255.0

vlan3 192.168.3.200 subnet 255.255.255.0

vlan4 192.168.4.200 subnet 255.255.255.0

untuk penomoran ip tiap komputer vlan x 192.168.x.y dimana x= no vlan yang dipakai dan y bernilai 1-5 sesuai no komputer pada skema jaringan di atas dan gateway sesuai ip vlan diatas

pada tiap switch saya buat port 1,2,3 vlan2,port 4,5,6 vlan 3 ,port 7,8,9 vlan 4 dan port 10,11,12 trunk

setelah itu setting switch dan router dengan CLI seperti di bawah:

Setting Switch tiap lantai bisa lewat config mode atau CLI seperti di bawah

Switch>enable

Switch#configure terminal

Enter configuration commands, one per line.  End with CNTL/Z.

Switch(config)#vlan 2

Switch(config-vlan)#name vlan2

Switch(config-vlan)#exit

Switch(config)#vlan 3

Switch(config-vlan)#name vlan3

Switch(config-vlan)#exit

Switch(config)#vlan 4

Switch(config-vlan)#name vlan4

Switch(config-vlan)#exit

Switch(config)#

Switch(config)#interface FastEthernet0/1

Switch(config-if)#

Switch(config-if)#

Switch(config-if)#switchport access vlan 2

Switch(config-if)#

Switch(config-if)#exit

Switch(config)#interface FastEthernet0/2

Switch(config-if)#

Switch(config-if)#

Switch(config-if)#switchport access vlan 2

Switch(config-if)#

Switch(config-if)#exit

Switch(config)#interface FastEthernet0/3

Switch(config-if)#

Switch(config-if)#

Switch(config-if)#switchport access vlan 2

Switch(config-if)#

Switch(config-if)#exit

Switch(config)#interface FastEthernet0/4

Switch(config-if)#

Switch(config-if)#

Switch(config-if)#switchport access vlan 3

Switch(config-if)#

Switch(config-if)#exit

Switch(config)#interface FastEthernet0/4

Switch(config-if)#

Switch(config-if)#

Switch(config-if)#switchport access vlan 2

Switch(config-if)#

Switch(config-if)#

Switch(config-if)#switchport access vlan 3

Switch(config-if)#

Switch(config-if)#exit

Switch(config)#interface FastEthernet0/5

Switch(config-if)#

Switch(config-if)#

Switch(config-if)#switchport access vlan 3

Switch(config-if)#

Switch(config-if)#exit

Switch(config)#interface FastEthernet0/6

Switch(config-if)#

Switch(config-if)#

Switch(config-if)#switchport access vlan 3

Switch(config-if)#

Switch(config-if)#exit

Switch(config)#interface FastEthernet0/7

Switch(config-if)#

Switch(config-if)#

Switch(config-if)#switchport access vlan 4

Switch(config-if)#

Switch(config-if)#exit

Switch(config)#interface FastEthernet0/8

Switch(config-if)#

Switch(config-if)#

Switch(config-if)#switchport access vlan 4

Switch(config-if)#

Switch(config-if)#exit

Switch(config)#interface FastEthernet0/9

Switch(config-if)#

Switch(config-if)#

Switch(config-if)#switchport access vlan 4

Switch(config-if)#

Switch(config-if)#exit

Switch(config)#interface FastEthernet0/10

Switch(config-if)#

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/10, changed state to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/10, changed state to up

Switch(config-if)#switchport mode trunk

Switch(config-if)#

Switch(config-if)#exit

Switch(config)#interface FastEthernet0/11

Switch(config-if)#

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/11, changed state to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/11, changed state to up

Switch(config-if)#switchport mode trunk

Switch(config-if)#

Switch(config-if)#exit

Switch(config)#interface FastEthernet0/12

Switch(config-if)#

Switch(config-if)#switchport mode trunk

Switch(config-if)#

%LINK-5-CHANGED: Interface FastEthernet0/12, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/12, changed state to up

Setting Router

klo ada -> merupakan keterangan syntax ga perlu di aplikasikan di packet tracer .

Router>enable

Router#vlan database

% Warning: It is recommended to configure VLAN from config mode,

as VLAN database mode is being deprecated. Please consult user

documentation for configuring VTP/VLAN in config mode.

Router(vlan)#vlan 2 name vlan2

VLAN 2 modified:

Name: vlan2

Router(vlan)#vlan 3 name vlan3

VLAN 3 modified:

Name: vlan3

Router(vlan)#vlan 4 name vlan4

VLAN 4 modified:

Name: vlan4

Router(vlan)#

Router(vlan)#exit

APPLY completed.

Exiting....

Router#configure terminal

Enter configuration commands, one per line.  End with CNTL/Z.

Router(config)#interface FastEthernet0/0

Router(config-if)#no shutdown

%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

Router(config-if)#ex

Router(config)#interface fa0/0.2  ->maksudnya kita buat interface untuk vlan 2 pada router supaya bisa di routing

%LINK-5-CHANGED: Interface FastEthernet0/0.2, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0.2, changed state to up

Router(config-subif)#encapsulation dot1Q 2 -> formatnya encapsulation dot1Q noVLAN

Router(config-subif)#ip address 192.168.2.200 255.255.255.0

-> formatnya ip address (ip yang menjadi gateway tiap vlan) (subnet)

Router(config-subif)#no shut

Router(config-subif)#ex

Router(config)#interface fa0/0.3

%LINK-5-CHANGED: Interface FastEthernet0/0.3, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0.3, changed state to up

Router(config-subif)#encapsulation dot1Q 3

Router(config-subif)#ip address 192.168.3.200 255.255.255.0

Router(config-subif)#no shut

Router(config-subif)#ex

Router(config)#interface fa0/0.4

%LINK-5-CHANGED: Interface FastEthernet0/0.4, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0.4, changed state to up

Router(config-subif)#encapsulation dot1Q 4

Router(config-subif)#ip address 192.168.4.200 255.255.255.0

Router(config-subif)#no shut

Router(config-subif)#ex

Nah setelah semua setting selesai tes ping ke tiap komputer dalam 1 departemen tapi beda lantai apakah bisa terhubung?klo iya berarti wajar karena masih dalam 1 vlan. Kemudian ping komputer beda departemen dalam 1 lantai dan ping lagi komputer yang beda lantai dan beda departemen. Klo bisa berarti routing sudah berhasil.

Comments (0) Trackbacks (0)

No comments yet.


Leave a comment

CAPTCHA Image

*

No trackbacks yet.